您好,欢迎来到创立网络工作室官方网站!ZJJCL.CN
注册会员用户登陆
新闻动态
您现在的位置:首页 > 技术文摘
Laravel的Warning: require..../vendor/autoload.php错误的解决办法
来源:创立工作室 作者:冯军 发布时间:2020-09-24 15:36:15 阅读 867 次

Laravel的Warning: require..../vendor/autoload.php错误的解决办法

 

解决办法:composer install

 

Problem 1
    - laravelista/ekko 1.4.0 requires php >=5.6.0 -> your PHP version (5.5.38) does not satisfy that requirement.
    - laravelista/ekko 1.3.3 requires php >=5.6.0 -> your PHP version (5.5.38) does not satisfy that requirement.

php版本不匹配,接着

composer install --ignore-platform-reqs     忽略版本匹配